PAVE-IR OPERATOR’S MANUAL

Version 1.2

A Thermal Imaging System for Evaluating Hot-Mix Asphalt Paving Operations

by Stephen Sebesta, Tom Scullion, P.E., Wenting Liu, P.E., and Gerry Harrison

Product 5-4577-01-P3

Texas Transportation Institute

March 2006
ACKNOWLEDGMENTS

The Texas Department of Transportation (TxDOT) and the Federal Highway Administration sponsored the work leading to the development of the Pave-IR system described in this manual. Magdy Mikhail, P.E., served as the project director. Gerry Harrison at the Texas Transportation Institute (TTI) fabricated the hardware for the thermal imaging system.

PROJECT DETAILS

Project Number: 5-4577

Project Title: Further Development of NDT Devices to Identify Segregation in HMAC

TxDOT Project Director: Magdy Mikhail, P.E.

Research Supervisor: Tom Scullion, P.E., TTI, (979) 845-9910, t-scullion@tamu.edu

Researchers: Stephen Sebesta, TTI, (979) 458-0194, s-sebesta@tamu.edu

Wenting Liu, P.E., TTI, (979) 845-5943, w-liu@tamu.edu

Gerry Harrison, TTI, (979) 845-2365, gerry@tamu.edu
DISCLAIMER

This document reflects the views of the authors, who are responsible for the facts and the accuracy of the data presented herein. The contents do not necessarily reflect the official view or policies of the Federal Highway Administration (FHWA) or the Texas Department of Transportation (TxDOT). This manual does not constitute a standard, specification, or regulation. Tom Scullion, P.E. (Texas, # 62683) supervised the project.
# TABLE OF CONTENTS

List of Figures ........................................................................................................................................ vi

Introduction ........................................................................................................................................... 1

Components of the Pave-IR System ........................................................................................................ 2

Power Management ................................................................................................................................. 4

System Check Procedures before Departing for Project Site ............................................................... 4

Installation of the Pave-IR System ......................................................................................................... 4

Collecting Data ..................................................................................................................................... 8

Viewing Data ......................................................................................................................................... 9

Sensor Calibration ................................................................................................................................. 9

Pave-IR Software Guide ....................................................................................................................... 10

Support Information ............................................................................................................................. 24
# LIST OF FIGURES

1. Components of Pave-IR System .................................................................3
2. DMI Mount Attached to Paver Wheel Hub .............................................5
3. IR Bar Mounts with IR Bars Installed ..................................................6
4. Master Control Cable Connected to IR Bars ........................................6
5. Proper Connections at Master Control Box .........................................7
6. Installed DMI .......................................................................................7
7. Master Power Cable Connected to Paver Battery .............................8
8. Pave-IR Main Menu Screen .................................................................10
9. File Drop-Down Menu .....................................................................10
10. View Drop-Down Menu .................................................................11
11. Toolbar Functions in Pave-IR ............................................................11
12. View Options from the View Drop-Down Menu ............................13
13. MDD Control Drop-Down Menu ......................................................13
14. Control Screen from MDD Control Drop-Down Menu ...................15
15. Ask Prompt Feature after Stopping Data Collection .......................15
16. Screen Image during Data Collection ..............................................17
17. Monitor Data Screen ......................................................................18
18. Example of Viewing Data in Segments ...........................................19
20. DMI Drop-Down Menu ................................................................20
21. DMI Calibration Main Screen .......................................................21
22. DMI Calibration Start Screen ...........................................................22
23. Beginning Screen for DMI Calibration....................................................................................22

24. End Calibration Screen for DMI..............................................................................................23

25. DMI Calibration Main Screen with Updated Calibration Factor.............................................23
INTRODUCTION

Welcome to the world of thermal imaging. Thermal imaging of hot-mix asphalt (HMA) overlays as they are placed began around 1996 with the use of infrared cameras. Through years of research, many agencies determined uniformity of mat placement temperature immediately behind the screed provides a method to evaluate the uniformity and overall quality of hot-mix paving operations. With the Pave-IR (infrared) system, an infrared sensor bar replaces infrared cameras for thermal imaging. The Pave-IR system provides for reduced investment cost, simpler operation, more thorough data collection, and improved data processing capabilities, when compared to infrared cameras.

This manual provides Pave-IR operators with instructions for installing the Pave-IR Version 1.2 hardware and using the Pave-IR software package to collect and view thermal imaging data with the Pave-IR system. Pave-IR version 1.2 mounts to the footplate of the paver and therefore does not require operators to propel the device.
COMPONENTS OF THE PAVE-IR SYSTEM

The Pave-IR system consists of the part numbers listed below and is illustrated in Figure 1. The quantity of each component follows in parentheses.

1- Master Control Box (1)
2- Master Power Cable (1; not shown in photo)
3- Master Control Cable (1)
4- IR bar Supports (4)
5- IR bars each with 5 sensors (2)
6- Distance Measuring Instrument (DMI) (1)
7- DMI Mount (1)
8- DMI Cable (1)
9- Laptop Computer with Data Acquisition Card and Pave-IR Software (1; not shown in photo)
10- Data Transfer Cable (1)
11- ¼ - 20 X 3 hex head bolts (4; not shown in photo)
12- ¼ split ring washers (4; not shown in photo)
13- ¼ - 20 wing nuts (4; not shown in photo)
14- Allen head cap screws (8; already installed in IR bar Supports)
Figure 1. Components of Pave-IR System.
POWER MANAGEMENT

Pave-IR Version 1.2 uses 12 volts direct current (VDC) from the paver batteries to power the Master Control Box. The Master Control Box contains an inverter for powering the laptop computer. However, it is good practice to charge laptop computer batteries before going to the field.

SYSTEM CHECK PROCEDURES BEFORE DEPARTING FOR PROJECT SITE

Perform the following procedures before departing with the Pave-IR system to help field operations go smoothly:

- Verify all components of the Pave-IR system are on hand.
- Charge the computer batteries (see Power Management section).
- Verify operation of system by connecting to a 12 VDC.

INSTALLATION OF THE PAVE-IR SYSTEM

- Attach the DMI mount to the hub on the paver wheel (See Figure 2). Each leg of the mount should be at a 120° angle to the adjacent legs, and the stud should be centered over the wheel hub.
- Install the IR bar mounts over the footplate of the paver and secure by tightening the Allen head cap screws (See Figure 3).
- Install the IR bars onto the IR bar mounts using the ¼ - 20 hex head bolts, split ring washers, and wing nuts. As you face the paver from the footplate, sensor 1 should be on the outermost left position and sensor 10 on the outermost right position (See Figure 3). The IR bars should be mounted such that sensors 1 and 10 are no closer than 1 foot from the outside edge of the HMA mat, and both sensors should be approximately equidistant from the outer edges of the paver screed.
- Connect the Master Control Cable to the IR bars (See Figure 4).
- Place the Master Control Box and the laptop computer onto the operator’s platform of the paver.
- Connect the Master Control Cable to the Master Control Box (See Figure 5).
- Plug the laptop computer into the AC outlet on the Master Control Box (See Figure 5).
- Install the DMI onto the DMI mount. Secure the DMI to the paver body to prevent the DMI housing from rotating (See Figure 6). Securing the DMI housing often requires adaptation to the particular paver model and may necessitate various magnetic bases, or other miscellaneous fastening devices. Tighten the setscrew securing the DMI to the stud on the DMI Mount.
- Connect the DMI cable to the DMI (See Figure 6).
- Connect the DMI cable to the Master Control Box (See Figure 5).
- Connect the Data Transfer Cable between the back of the Master Control Box and the Data Acquisition Card in the the laptop computer.
- Connect the Master Power Cable to the Master Control Box (See Figure 5).
• Connect the alligator clamps on the Master Power Cable to the appropriate positive and negative battery terminals on the paver. First connect the red clamp to the positive battery post, then connect the black clamp to the negative battery post (See Figure 7).

Figure 2. DMI Mount Attached to Paver Wheel Hub.
Figure 3. IR Bar Mounts with IR Bars Installed.

Secure IR bars with ¼ - 20 bolts, washers, and wing nuts (4 places)

Tighten to Secure Mounts (8 places)

Note: Connections will only fit into the appropriate bar. Do not force connection.

Figure 4. Master Control Cable Connected to IR Bars.

Sensor 1

Sensor 10
Figure 5. Proper Connections at Master Control Box.

Figure 6. Installed DMI.
COLLECTING DATA

- Install the Pave-IR system according to the installation instructions provided in this manual.
- Turn on the Master Control Box by moving the power toggle switch to the ON position. An illuminated light indicates system power.
- Turn on the computer and launch the Pave-IR software by double clicking on the IR Bar shortcut icon on the desktop.
- View the data collection parameters by selecting CONTROL from the MDD Control drop-down menu.
- Input the desired data output name and any desired comments in the appropriate boxes.
- Select the desired data collection mode. Using the Distance mode and a sample rate of 2 inches per scan is recommended.
- In the Target box, set the target temperature to the specified or typical measured mat placement temperature. Set the maximum and minimum temperature ranges to the desired values. Values of 25 °F are recommended.
- Select the desired Y axis scale values. For most paving projects a scale of 225 to 325 °F or 200 to 350 °F works well.
- Use the VIEW OPTIONS from the View drop-down menu to turn the analysis bar on or off by checking or un-checking the Display Analysis Bar option. Also use this screen to select the default segmentation length. The segment length should not exceed 100 feet.
- Position the IR bar at the desired start location.
- Press F10, or select COLLECT DATA from the MDD Control drop-down menu, to initiate data collection.
- Push the bar along the project directly behind the screed and in front of all the rollers, maintaining a relatively constant distance of no more than 8 feet behind the screed.
• At the desired stop location, press Q to cease data collection. If the ASK FILE NAME option was selected in the Control setup, a screen will appear prompting the verification of the file name and comments. Verify or enter the desired information, then press OK.
• For more details about setting up options and using the Pave-IR software, refer to the Pave-IR software guide in this manual.

VIEWING DATA

• To view data just collected, select the VIEW DATA FILE or VIEW DATA IN SEGMENT option from the MDD Control drop-down menu.
• To view a different data file, first open the file by selecting OPEN from the File drop-down menu, then select the desired viewing option from the MDD Control drop-down menu.
• To view a histogram of the measured temperatures in an entire data file, select BAR CHART from the MDD drop-down menu.
• If more data exist than Pave-IR can display on one screen, use the scroll buttons on the toolbar to scroll forward or backward through the thermal plots.
• For more complete details, along with computer screen illustrations, see the Pave-IR software guide in this manual.

SENSOR CALIBRATION

The infrared sensors should be calibrated at least once yearly to ensure accurate data are obtained. Contact either the TxDOT project director or a member of the research team to make arrangements for system calibration. The Support Information section of this manual on page 24 contains this contact information.
PAVE-IR SOFTWARE GUIDE

The Pave-IR software package provides Pave-IR operators a simple, flexible, and powerful pavement analysis tool to use with the Pave-IR system. This portion of the Pave-IR operator’s manual presents details for using the Pave-IR software package. This section of the manual is divided according to functions within each drop-down menu in the Pave-IR software package. Upon launching Pave-IR, the main menu screen shown in Figure 8 appears.

Figure 8. Pave-IR Main Menu Screen.

File Menu

Figure 9 shows the File menu. The critical item in the File menu is the OPEN command. Use the OPEN command to open a previously collected data file. After opening the file, view it with commands available under the MDD Control drop-down menu.

Figure 9. File Drop-Down Menu.
Edit Menu

The Edit menu does not contain features necessary for the normal operation of Pave-IR.

View Menu

Figure 10 shows the functions in the View drop-down menu. TOOLBAR and STATUS BAR must remain active for full usability of Pave-IR. VIEW OPTIONS provides parameters for how data are collected and displayed.

Figure 10. View Drop-Down Menu.

Toolbar

When enabled, the TOOLBAR allows one-click access to numerous functions, shown in Figure 11.

Figure 11. Toolbar Functions in Pave-IR.
**View Options**

Use the VIEW OPTIONS screen, shown in Figure 12, to select certain collection and display parameters, described here:

- **Display Comment Location:** When checked, this feature will display the distance at the point a comment was inserted into the data file.
- **Display Comment Word:** When checked, this feature will display the comment on the screen when inserting a comment into the data file.
- **Display Analysis Bar:** When checked, this feature enables the display of a narrow analysis bar at the top of the displayed thermal plot. The analysis bar changes colors according to whether measured temperatures fall within, above, or below the targets set in the Control screen (accessed under the MDD Control menu). If all the temperatures in a scan fall within the target range, the analysis bar turns green. If any temperature in the scan exceeds the maximum target temperature, the analysis bar turns black. If any temperature in the scan falls below the minimum set target temperature, the analysis bar turns blue. See Figure 19 for an example of the analysis bar function.
- **Default Segment Length (feet):** The input length determines how frequently Pave-IR displays a histogram of temperatures when collecting data or when viewing data in segments. This setting should not exceed 100 feet. When set to 100 feet, Pave-IR displays a histogram of temperatures for each 100-foot segment of data.
- **Number of Insert Point:** This value determines the number of temperature interpolations between sensors used in construction of the thermal plot. The recommended value of 10 should not be changed.
- **Mark Label Space (feet):** This value sets the label spacing across the longitudinal axis of the displayed data. The recommended value is 10 feet.
- **Color Scale Display:** This selection determines the number of color scale legends displayed. Pave-IR can display up to three rows of thermal profiles on a screen. When No Color Scale is checked, a color scale legend is not displayed when viewing data. If One Color Scale is checked, a single color scale legend is displayed adjacent to the first row’s thermal plot. If Multy Color Scale is selected, Pave-IR displays a color scale adjacent to each displayed thermal profile.
Figure 12. View Options from the View Drop-Down Menu.

**MDD Control Menu**

The MDD Control drop-down menu shown in Figure 13 contains the majority of the features necessary for basic operation of the Pave-IR system.

Figure 13. MDD Control Drop-Down Menu.
Control

The CONTROL screen, shown in Figure 14, provides basic operating parameters of the Pave-IR system. F7 provides a quick key shortcut to access this screen.

- Data Output Name: This box contains the file name assigned to the next data file collected.
- Comment: This box contains any comments the user desires to include with the file.
- No. of Channels: This value contains the number of sensors, which for the current Pave-IR system is 10. Do not change this value.
- Samples Rate: This value determines the rate at which Pave-IR records data. This value uses inches per point for distance mode, or points per second for time mode.
- Data Length: This box is not used.
- Collect Mode: This button selects whether Pave-IR records data in distance or time mode.
- Target: This value represents the target placement temperature in °F. The + and – boxes set the maximum and minimum target temperatures according to deviations from the target. For example, if the input target temperature is 275 °F and both + and – boxes are set at 25 °F, the maximum temperature will be 300 °F and the minimum will be 250 °F. Pave-IR uses these values to determine what color the analysis bar displays. For more information on the analysis bar refer to details on the View menu.
- Y axis Scale: These values represent the minimum and maximum temperatures on the color scale.
- Prompt: When Ask File Name and Ask Comment are checked, Pave-IR will prompt the user for a file name and comments after data collection is stopped. Figure 15 shows the Ask screen that will appear upon ceasing data collection.
- Conversion Factor: These values are calibration factors for the infrared sensors and must remain at 100.
Figure 14. Control Screen from MDD Control Drop-Down Menu.

Figure 15. Ask Prompt Feature after Stopping Data Collection.
**View Data File**

The VIEW DATA FILE function displays the thermal plot of the currently open data file. Pressing F8 also activates this function. To view a different data file, first open the new file either from the File drop-down menu or by pressing the Open quick key on the toolbar. Use the scroll buttons on the toolbar to scroll forward or backward through the thermal plots if more data exist than Pave-IR can display on one screen.

**Voltage Test**

The VOLTAGE TEST function displays the measured output voltage of each of the 10 sensors. This feature can be used to ensure all sensors are providing a signal. Pressing F9 also initiates this function. Press Q to quit the voltage test.

**Collect Data**

Use COLLECT DATA, or press F10, to start data collection on a project. Pave-IR collects and displays data according to parameters set in the View Options and Control screens. Figure 16 shows an example data collection screen with the Analysis Bar feature enabled and a segment length of 100 feet. The figure illustrates the Distance mode of data collection. As Pave-IR records each scan, the header displays in real time the following information:

- No.: the scan number
- Total distance in miles (MI) plus feet (FT)
- FT: the total distance in feet traveled
- Max: the maximum temperature of the current scan in °F
- Min: the minimum temperature of the current scan in °F

If collecting in time mode, MI and FT will be replaced by total elapsed collection time in minutes (displayed as Min) plus seconds (displayed as Sec). At the desired stop location, press Q to quit data collection.
Figure 16. Screen Image during Data Collection.

Monitor Data

Use MONITOR DATA, or press F6, to view the measured temperature from each infrared sensor. Figure 17 shows an example MONITOR DATA screen where a person’s hand was used to verify the response of each sensor. The Y axis Scale setting on the Control menu determines the scale displayed for the sensors on the left side of the screen. The right-hand side of the screen displays the temperature reading from each sensor in °F.
Figure 17. Monitor Data Screen.

View Data in Segment

Use VIEW DATA IN SEGMENT to view the thermal plot of the current file in segment lengths with a histogram of measured temperatures for each segment. See details on the View drop-down menu for information on setting the segment length. Figure 18 shows an example plot generated with this function. Use the scroll buttons on the toolbar to scroll forward or backward through the thermal plots if more data exist than Pave-IR can display on one screen.
Figure 18. Example of Viewing Data in Segments.

Bar Chart

The BAR CHART command displays a histogram of the measured temperatures for the entire active data file as Figure 19 illustrates. The Y axis Scale setting in the Control screen determines the displayed range of the bar chart.
Figure 19. Bar Chart Display of Temperature Distribution.

DMI Menu

The only function from the DMI Menu is the DMI Calibration function as shown in Figure 20. Use this function to check and calibrate the DMI settings for proper measurement of distance while collecting data.

Figure 20. DMI Drop-Down Menu.
DMI Calibration

Upon activating DMI CALIBRATION, the screen shown in Figure 21 appears. Pave-IR displays the current calibration factor in the Cal Factor (pulse/kfeet) box. This factor shows the current calibration factor in units of number of counts per 1000 feet.

Figure 21. DMI Calibration Main Screen.

The DMI Calibration Main Screen provides access to the following features:

- **Calibration**: Press this button to activate the calibration routine. The calibration start screen shown in Figure 22 will appear. Perform the following steps to calibrate the DMI:
  - Select and mark start and stop locations at least 100 feet apart to perform the calibration.
  - Install Pave-IR onto the paver.
  - Have the contractor line up the centerline of the paver wheel hub with the calibration start location.
  - Press the Start button; the screen shown in Figure 23 appears.
  - Have the contractor drive the paver toward the stop location. Pave-IR will display the number of counts from the DMI in the DMI Pulse Count box.
  - Stop the paver with the centerline of the wheel hub at the stop location.
  - Press the End Calibration button; the screen shown in Figure 24 will appear.
  - The box marked Please Input the Calibration Length displays the computed distance (in feet) traveled based upon the old calibration factor. If the actual distance traveled varies from this value, type in the actual distance then press OK.
  - Pave-IR returns to the DMI Calibration Main Screen, as shown in Figure 25, with the newly determined calibration factor displayed.

- **Save**: Press this button to save the calibration factor displayed.

- **OK**: Press this button to save the calibration factor displayed and exit to the Pave-IR main menu.
Figure 22. DMI Calibration Start Screen.

Figure 23. Beginning Screen for DMI Calibration.
Figure 24. End Calibration Screen for DMI.

Figure 25. DMI Calibration Main Screen with Updated Calibration Factor.
SUPPORT INFORMATION

The Texas Transportation Institute developed Pave-IR in cooperation with the Texas Department of Transportation and the Federal Highway Administration. More details of the project can be found in Report FHWA/TX-05/0-4577-2 and FHWA/TX-06/5-4577-01-1. For technical assistance, or for information about hardware or software updates, please contact the project director or one of the members of the research team. The project director was:

- Magdy Mikhail, P.E., Texas Department of Transportation, (512) 596-5838, mmikhai@dot.state.tx.us

Texas Transportation Institute researchers developing and testing Pave-IR include:

- Tom Scullion, P.E., (979) 845-9910, t-scullion@tamu.edu
- Stephen Sebesta, (979) 458-0194, s-sebesta@tamu.edu
- Wenting Liu, P.E., (979) 845-5943, w-liu@tamu.edu
- Gerry Harrison, (979) 845-2365, gerry@tamu.edu